Downloads‎ > ‎News‎ > ‎

PLUMED 2.0.2

posted Feb 11, 2014, 1:46 AM by Carlo Camilloni   [ updated Feb 11, 2014, 1:46 AM ]
PLUMED version 2.0.2 is now available for download. Most important fixes from 2.0.1:
  • Fixed bug with METAD with INTERVAL and replica exchange, including bias exchange. Now the bias is correctly computed outside the boundaries. Notice that this is different from what was done in PLUMED 1.3. Also notice that INTERVAL now works correctly with grids and splines.
  • Fixed bug with READ and periodic variables.
  • Fixed bug with HISTOGRAM (option USE_ALL_DATA was not working properly).
Moreover, there is a new patch for gromacs 4.6.5 that allows for a better load balancing when using GPUs.

Especially because of the first fix, everyone using PLUMED 2.0 with bias exchange and INTERVAL is invited to upgrade.
Comments